Swiper - comments Swiper 2021-10-26T21:26:07Z https://files.spip.org/Swiper-5347#comment509444 2021-10-26T21:26:07Z <p>Je dirais qu'avec l'aide de <a href='https://files.spip.org/oEmbed-4407' class="spip_in" hreflang="fr" rel='nofollow'>oembed</a> ainsi qu'une évolution de swiper on saurait le faire. Mais il s'agirait d'ajouter un document de type “embeddé” (intégré).</p> Swiper 2021-10-26T20:46:14Z https://files.spip.org/Swiper-5347#comment509442 2021-10-26T20:46:14Z <p>OK. Donc cette section “Ajouter une vidéo” serait une fonctionnalité de SPIP intégrée à l'ajout d'image et non une fonctionnalité de Swiper ?<br class="autobr" /> Il pourrait y avoir une fonctionnalité d'ajout de vidéo dans l'espace privé qui marche sans que ce soit implémenté dans l'espace public.</p> Swiper 2021-10-26T20:26:18Z https://files.spip.org/Swiper-5347#comment509441 2021-10-26T20:26:18Z <p>Comme vous le constaterez <a href="https://git.spip.net/spip-contrib-extensions/swiper/src/branch/master/inclure/inc-swiper-figure.html" class="spip_out" rel='nofollow external'>dans les noisettes du plugin</a>, le plugin ne gère pour l'instant que des images.<br class="manualbr" />C'est une évolution qu'il faut faire cependant.</p> Swiper 2021-10-26T20:23:04Z https://files.spip.org/Swiper-5347#comment509440 2021-10-26T20:23:04Z <p>J'ai essayé de joindre une vidéo Youtube.<br class="autobr" /> Sous Spip 4, j'ai l'erreur <code>The information file for the video you are trying to get is unavailable ()</code>. Je ne sais pas résoudre.<br class="autobr" /> Sous Spip 3.2 (même lien youtube), j'ai l'erreur <code>You need to specify an API key to grab video information from this service</code>. Là j'ai compris.<br class="autobr" /> Messages différents, pourtant c'est probablement la même erreur...</p> Swiper 2021-10-26T20:19:25Z https://files.spip.org/Swiper-5347#comment509439 2021-10-26T20:19:25Z Swiper 2021-10-26T19:58:41Z https://files.spip.org/Swiper-5347#comment509438 2021-10-26T19:58:41Z <p>Bonsoir, j'ai modifié le document en ce sens, <br class="manualbr" />C'est dans Configuration > Contenu.</p> <p>ecrire/?exec=configurer_contenu</p> Swiper 2021-10-26T19:43:18Z https://files.spip.org/Swiper-5347#comment509437 2021-10-26T19:43:18Z <p>Bonjour,<br class="autobr" /> OK, merci. Mais ce ne serait pas superflu de préciser aussi où est ce réglage, car je pense ne pas y avoir touché ces 10 dernières années... ;-)</p> Swiper 2021-10-26T08:50:52Z https://files.spip.org/Swiper-5347#comment509429 2021-10-26T08:50:52Z <p>Bonjour, <br class="manualbr" />Je pense que vous avez omis d'activer les documents joints sur les swipes.<br class="manualbr" />Je vais rajouter cela à la documentation.</p> <p>Merci de votre retour</p> Swiper 2021-10-25T20:17:43Z https://files.spip.org/Swiper-5347#comment509428 2021-10-25T20:17:43Z <p>Bonjour, J'ai installé Swiper 2.0.0 sur Spip 4.0.0 qui avait déjà Saisies 3.54.<br class="autobr" /> Bon... à l'install, SPIP n'a pas voulu remplacer tout seul Saisies 3.54 par 4.0.3, c'est peut-être pourquoi j'ai eu une erreur <br class="autobr" /> <code>Warning: in_array() expects parameter 2 to be array, null given in /home/monheb/monsite/plugins/auto/swiper/v2.0.0/swiper_administrations.php on line 41</code></p> <p>Ensuite j'ai tout mis à jour. J'ai créé un Swiper nommé “accueil”, OK.<br class="autobr" /> Mais je ne trouve rien dans l'édition privée de mon Swiper pour ajouter des images ! ...</p>