Brominerary (Squelette) - comments Brominerary (Squelette) 2014-10-17T08:20:25Z https://files.spip.org/Brominerary-Squelette#comment477472 2014-10-17T08:20:25Z <p>Bonjour</p> <p>Je trouve le squelette sympa, aussi je me suis mis à le tester.<br class="autobr" /> J'aimerais rajouter dans le cadre des identifiants personnels, sous le bouton valider, le tag lié à l'inscription à la newsletter (j'ai installé le plugin spip-listes) mais je ne trouve pas.</p> <p>Est-ce que quelqu'un aurait une idée ?</p> <p>Merci</p> Brominerary (Squelette) 2012-11-23T10:20:41Z https://files.spip.org/Brominerary-Squelette#comment463371 2012-11-23T10:20:41Z <p>Bonjour,<br class="autobr" /> Je trouve ce thème et squelette très sympa et j'aimerai l'utiliser. Seulement le squelette n'est pas à jour. Cette mise à jour est-elle prévu pour Spip 3?<br class="autobr" /> Merci de votre réponse</p> Brominerary (Squelette) 2012-10-01T15:04:19Z https://files.spip.org/Brominerary-Squelette#comment461726 2012-10-01T15:04:19Z <p>bonjour</p> <p>je ne vois pas comment le slider pourrait marcher sans l'ajout d'un nivoslider ou autre ?<br class="autobr" /> le theme est donné pour fonctionner avec spip3, pas de slider non plus.</p> <p>le squelette n'est pas donné comme compatible spip 3</p> <p>donc theme + squelette = HS.</p> Brominerary (Squelette) 2012-08-10T13:40:50Z https://files.spip.org/Brominerary-Squelette#comment460119 2012-08-10T13:40:50Z <p>Bonjour à tous,</p> <p>Le slider, ben y marche pô!<br class="autobr" /> En clair : il n'apparait pas.</p> <p>Avant d'aller plus loin, je précise que j'ai installé le Plug In + Squelette sur un SPIP 3.0,<br class="autobr" /> est ce que ça peut venir de là, étant donné qu'il est précisé<br class="autobr" /> que le squelette est compatible spip 2.1 ?</p> <p>Pour précision : j'ai bien plusieurs articles avec le mot clé “slider” associé.</p> <p>Merci pour votre/vos lumière-s</p> <p>OneMore</p> Brominerary (Squelette) 2012-05-23T10:18:28Z https://files.spip.org/Brominerary-Squelette#comment457503 2012-05-23T10:18:28Z <p>Merci bcp<br class="autobr" /> je test dès que j'ai un moment</p> Brominerary (Squelette) 2012-05-23T10:04:16Z https://files.spip.org/Brominerary-Squelette#comment457501 2012-05-23T10:04:16Z <p>Pour cela je vous suggère de modifier le fichier inclure/derniers-commentaires.html du squelette.<br class="autobr" /> Remplacez la boucle BOUCLE_forums_liens par la boucle BOUCLE_breves de zpip.</p> Brominerary (Squelette) 2012-05-15T19:27:37Z https://files.spip.org/Brominerary-Squelette#comment457177 2012-05-15T19:27:37Z <p>Merci pour votre réponse mais cela ne solutionne pas mon souci.<br class="autobr" /> Le problème n'est pas de faire afficher l'image dans le slider, mais tout simplement d'utiliser comme logo d'article une image trop grande. Il me la refuse : est-ce dû à mon trop faible débit Internet ?</p> <p>J'ai trouvé une parade : je crée mon logo d'article avec une image de petite taille - cela enregistre un fichier arton5.jpg sur mon site dans le dossier image.<br class="autobr" /> Puis par ftp, je remplace cette image par l'image souhaitée - et là tout fonctionne. <br class="autobr" /> C'est simplement très galère... Du coup, si qqn a une solution plus simple je suis preneur.</p> <p>Merci encore.<br class="autobr" /> Benjamin</p> Brominerary (Squelette) 2012-05-15T12:40:09Z https://files.spip.org/Brominerary-Squelette#comment457160 2012-05-15T12:40:09Z <p>je voudrait changer la 2eme colone est n'y mettre que des breves <br class="autobr" /> comment qu'on fait :-)<br class="autobr" /> svp</p> Brominerary (Squelette) 2012-05-09T07:32:48Z https://files.spip.org/Brominerary-Squelette#comment457021 2012-05-09T07:32:48Z <p>Bonjour,</p> <p>Puis-je connaitre les dimensions de votre image ? J'ai moi-même essayée d'assigné une image de très grande taille, elle est accepté mais étant donné ses dimensions elle est recadrée.</p> <p>Je vous vous suggère d'assigner une image plus proche des dimensions conseillés pour voir si le problème ne vient pas d'autre chose.</p> <p>Bonne journée.</p> Brominerary (Squelette) 2012-05-07T21:59:19Z https://files.spip.org/Brominerary-Squelette#comment456983 2012-05-07T21:59:19Z <p>Bonjour,<br class="autobr" /> J'essaie d'ajouter un logo pour l'article mais au delà d'une certaine taille il ne l'accepte pas. Je suis limité & du coup, cela ne rend pas du tout dans le slider...<br class="autobr" /> Y a t'il une solution pour lever ce souci ?<br class="autobr" /> Merci<br class="autobr" /> Benjamin</p> Brominerary (Squelette) 2012-05-04T07:13:29Z https://files.spip.org/Brominerary-Squelette#comment456874 2012-05-04T07:13:29Z <p>Bonjour,</p> <p>Pourtant j'ai fait une installation tout à fait basique de mon thème sur un nouveau spip et tout à fonctionné.</p> <p>Je vous conseille de repartir sur une installation plus propre de spip. Essayez de poster des articles et de leurs assigner des mots clés avec le thème de base de spip.</p> <p>Bonne Journée.</p> Brominerary (Squelette) 2012-05-04T04:44:03Z https://files.spip.org/Brominerary-Squelette#comment456870 2012-05-04T04:44:03Z <p>Bonjour,</p> <p>Je ne comprends pas, de nouveau le contenu disparaît... je ne peux donc pas pour le moment vérifier les mots clés. Mon navigateur est firefox.<br class="autobr" /> Je pense qu'il y a confusion entre différentes bases de données car j'ai plusieurs compte spip pourtant avec des bases différentes et je travaille avec WebMatrix et Easyphp..</p> <p>Merci pour vos réponses</p> Brominerary (Squelette) 2012-05-03T07:44:11Z https://files.spip.org/Brominerary-Squelette#comment456828 2012-05-03T07:44:11Z <p>Bonjour,</p> <p>Le mot clé est bien slider (merci le correcteur orthographique).</p> <p>Dans le doute je viens de refaire une installation de mon thème de A à Z et le slider fonctionne.</p> <p>Lorsque vous visitez votre site allez sur la page d'un des articles qui à le mot clé slider. Vous devriez voir un encart MOTS-CLES et à l'intérieur le mot slider. Si ce n'est pas le cas le mot clé à été mal assigné.</p> <p>Pour info quel est votre navigateur ?</p> Brominerary (Squelette) 2012-05-03T04:43:32Z https://files.spip.org/Brominerary-Squelette#comment456825 2012-05-03T04:43:32Z <p>C'est bien moi qui répond également</p> Brominerary (Squelette) 2012-05-03T04:41:04Z https://files.spip.org/Brominerary-Squelette#comment456824 2012-05-03T04:41:04Z <p>Bonjour,<br class="autobr" /> <i><br class="autobr" /> Pour assigner des images au slider il faut créer un article avec un logos approchant 920 × 380 pixels et lui assigner le mot clef spider. Je vous conseille de vérifier si vos articles sont bien publiés et si vos logos ont bien été téléchargé.</i></p> <p>Oui tout est ok, maintenant j'ai au moins le contenu avec le thème Brominary, mais le squelette ne semble pas pris en compte, uniquement le thème. pourtant le squelette est bien présent dans l'arborescence dans le répertoire squelette et le plugin activé.<br class="autobr" /> le mot clés est bien slider et non spider il me semble (juste une erreur de frappe ?).</p> <p>Merci pour votre réponse, bonne journée,</p> Brominerary (Squelette) 2012-05-02T08:09:17Z https://files.spip.org/Brominerary-Squelette#comment456783 2012-05-02T08:09:17Z <p>Oubli rectifié ;)</p> Brominerary (Squelette) 2012-05-02T07:48:27Z https://files.spip.org/Brominerary-Squelette#comment456780 2012-05-02T07:48:27Z <p>Bonjour,</p> <p>Pour assigner des images au slider il faut créer un article avec un logos approchant 920 × 380 pixels et lui assigner le mot clef spider. Je vous conseille de vérifier si vos articles sont bien publiés et si vos logos ont bien été téléchargé.</p> <p>NB: votre question m'a permise de remarquer une erreur de redimensionnement sur le spider que je compte rectifier rapidement.</p> <p>Bonne journée.</p> Brominerary (Squelette) 2012-05-01T15:44:59Z https://files.spip.org/Brominerary-Squelette#comment456759 2012-05-01T15:44:59Z <p>Bonjour,<br class="autobr" /> J'ai suivi le conseil de définir les mots clés des articles contenant les images logos du slider avec slider mais apparemment ceci n'est pas suffisant pour que le slider javascript fonctionne !<br class="autobr" /> SI vous avez un ou deux conseils merci bien</p> <p>La partie devant contenir le slider et les articles reste désespérément vide, par contre le menu fonctionne parfaitement. Il faut cependant être vigilant à remplir chaque rubrique par un minimum de 1 article.</p>