Séminaire LATP - comments Séminaire LATP 2016-03-08T14:38:34Z https://files.spip.org/Seminaire-LATP#comment486549 2016-03-08T14:38:34Z <p>Salut,</p> <p>Merci beaucoup cela fonctionne correctement avec la charte 2.</p> <p>Bien cordialement,</p> <p>Francis</p> Séminaire LATP 2016-03-04T20:24:15Z https://files.spip.org/Seminaire-LATP#comment486469 2016-03-04T20:24:15Z <p>Salut<br class="autobr" /> Tu dois surcharger le fichier css/charte-2/inc/inc-article-corps.html en le copiant dans la réplique de cette arborescence dans ton répertoire squelettes.</p> <p>Il te restera ensuite à insérer <br class="autobr" /> <samp>[(#REM) Plugin séminaire version 2 pour SPIP 3]<br class="autobr" /> [(#PLUGIN<i>seminaire,version</i>|version_principale|==<i>2</i>|oui) agenda_article}{id_article}{env}>]</samp><br class="autobr" /> à la ligne 20 de ce fichier.</p> <p>Il te faudra ensuite créer au même emplacement un fichier vide nommé inc-article-droite-seminaire.html afin de ne plus avoir d'affichage dans la colonne de droite.</p> <p>Attention, je te dis ça sans avoir testé en situation réelle, je suis toujours avec la charte-1 mais c'est ce qu'il ressort de la lecture du code de ces deux fichiers.</p> <p>En espérant t'avoir été utile.</p> Séminaire LATP 2016-03-04T07:46:54Z https://files.spip.org/Seminaire-LATP#comment486449 2016-03-04T07:46:54Z <p>Bonjour Amaury</p> <p>J'utilise depuis pas mal de temps votre plugin avec le kit spip CNRS et j'en suis très satisfait.</p> <p>Mon soucis est plus en rapport avec l'affichage de la liste des événements quand on utilise la charte graphique 2 du KIT SPIP CNRS.<br class="autobr" /> Pour faire simple, j'aimerai que l'affichage de la liste des séminaires se situe au centre de la page et non pas dans le bandeau droit.<a href="http://math.u-bourgogne.fr/spip.php?article11" class="spip_out" rel='nofollow external'>vue sur site web de mon unité de recherche</a><br class="autobr" /> J'ai essayé de poser cette même question sur le forum harmoweb du cnrs mais aucune solution m'est proposée.</p> <p>J'ai essayé de faire mes propres squelettes mais l'affichage n'est jamais là ou je voudrai.</p> <p>Bien cordialement,</p> <p>Francis Léger</p> Séminaire LATP 2016-02-05T08:49:13Z https://files.spip.org/Seminaire-LATP#comment485719 2016-02-05T08:49:13Z <p>C'est une version nouvellement installée avec une migration d'un ancien site.<br class="autobr" /> J'ai bien installé la version 1.5.9 du plugin Seminaire.<br class="autobr" /> J'ai vidé le cache plusieurs fois et ce comportement apparait lorsque je clique sur “Agenda scientifique” ou sur un évènement.<br class="autobr" /> Je crois que j'y suis pour une migration vers SPIP 3.0...</p> Séminaire LATP 2016-02-04T18:18:40Z https://files.spip.org/Seminaire-LATP#comment485716 2016-02-04T18:18:40Z <p>Sinon, pour spip 2 c'est la version 1.5. La version 2 et toutes ses branches sont pour spip 3 (sur lequel je vous conseille de migrer, je n'aurai sans doute plus le temps de maintenir un version pour spip 2.1)</p> Séminaire LATP 2016-02-04T18:15:46Z https://files.spip.org/Seminaire-LATP#comment485715 2016-02-04T18:15:46Z <p>bonjour<br class="autobr" /> je suis assez surpris par ce comportement. La page agenda.html n'est normalement pas fournie par le plugin.<br class="autobr" /> Avez-vous vidé vos caches ? Est-ce un spip nouvellement installé ? Avez-vous cliqué sur le titre “agenda scientifique” ou sur une journée en particulier ?</p> Séminaire LATP 2016-02-04T09:09:39Z https://files.spip.org/Seminaire-LATP#comment485708 2016-02-04T09:09:39Z <p>Bonjour,<br class="autobr" /> J'ai installé le plugin Seminaire associé au kit CNRS 5.2.15.<br class="autobr" /> Je suis sous SPIP 2.1.28<br class="autobr" /> Je n'ai aucun problème en backend, mais en frontend lorsque je clique sur le mini agenda, j'ai les erreurs suivantes :</p> <p>2 Erreur(s) dans le squelette :<br class="autobr" /> - 1 Aucun squelette menu.html n'est disponible... squelettes/entete.html / 104<br class="autobr" /> - 2 Aucun squelette pied.html n'est disponible... plugins/auto/seminaire_v2/agenda.html / 5<br class="autobr" /> Avec un affichage de page chaotique</p> <p>Avez vous une idée du problème ?<br class="autobr" /> Ci-joint la copie d'écran du résultat.</p> Séminaire LATP 2013-06-15T07:46:34Z https://files.spip.org/Seminaire-LATP#comment468782 2013-06-15T07:46:34Z <p>J'oubliais de dire, les dernières version de kitcnrs incluent les appels nécessaires au plugin séminaire. Il n'y a plus besoin de modifier les fichiers du plugin.</p> Séminaire LATP 2013-06-15T07:44:33Z https://files.spip.org/Seminaire-LATP#comment468781 2013-06-15T07:44:33Z <p>Bonjour Cyprien.<br class="autobr" /> Il y a effectivement eu une erreur d'installation du plugin mais je n'en avais encore jamais rencontré.<br class="autobr" /> Le plus simple (si ce n'est pas déjà fait), serait de supprimer le plugin et de le réinstaller.<br class="autobr" /> Sinon, il est possible de rajouter les deux groupes de mots clés à la main en vérifiant bien qu'ils puissent s'appliquer sur les objets choisis.</p> <ul class="spip"><li> Catégorie doit s'appliquer aux articles</li><li> Type doit s'appliquer aux événements.</li></ul> <p>Ensuite, mais c'est anecdotique, je déconseille de rester sur une 2.1.0, il y a eu un certain nombre de mises à jour depuis qui concernent, entre autre, des problèmes de sécurité.</p> <p>Je reste à votre disposition pour la suite.</p> Séminaire LATP 2013-06-14T17:17:12Z https://files.spip.org/Seminaire-LATP#comment468768 2013-06-14T17:17:12Z <p>Bonjour,<br class="autobr" /> nous avons SPIP 2.1.0 [15608] et avons installé successivement agenda-2 champs-extra-2 puis seminaires-LATP, à chaque fois en indiquant l'URL de l'archive dans le gestionnaire du plugin.<br class="autobr" /> Les deux premières installations se sont apparemment bien passées. <br class="autobr" /> Lors de l'installation de seminaires-LATP, ça a mis un message d'erreur du style “error (...) INSERT (...) Type (...) oui, oui” sur la page de gestion des plugins. <br class="autobr" /> Nous avons modifié comme indiqué le fichier entete.html du répertoire kitcnrs, ce qui a fait apparaître le mini-calendrier dans le menu comme souhaité.<br class="autobr" /> Ensuite, nous avons bricolé en ajoutant un mot-clé dans le groupe Type (qui existait en plusieurs exemplaires après plusieurs essais). Ensuite, nous avons eu la même erreur sur Catégorie. Même traitement. Nous avons créé des événements en associant un article et en attribuant à l'article le mot-clé créé dans le groupe Catégorie. Nous avons toujours l'erreur :<br class="autobr" /> Installation du plugin Séminaire LATP<br class="autobr" /> erreur install groupe coordonneesINSERT INTO spipmsc_groupes_mots (titre,descriptif,tables_liees,minirezo,comite) VALUES ('Catégorie','Les différentes catégories de séminaires, groupes de travail et événements exceptionnels','articles','oui','oui')<br class="autobr" /> Et les événements n'apparaissent toujours pas dans le mini-calendrier ni dans la page=agenda.<br class="autobr" /> Voici quelques copies d'écran de la disposition à l'écran et des erreurs :<br class="autobr" /> <a href="http://www.msc.univ-paris-diderot.fr/~cgay/15b5461966/" class="spip_url spip_out auto" rel="nofollow external">http://www.msc.univ-paris-diderot.fr/~cgay/15b5461966/</a><br class="autobr" /> Merci pour votre aide !<br class="autobr" /> Cyprien Gay</p> Séminaire LATP 2013-03-30T13:43:08Z https://files.spip.org/Seminaire-LATP#comment466674 2013-03-30T13:43:08Z <p>C'est effectivement un problème que je viens de corriger dans la foulée et incrément de version mineure. Merci pour la remarque.</p> Séminaire LATP 2013-03-30T10:31:24Z https://files.spip.org/Seminaire-LATP#comment466669 2013-03-30T10:31:24Z <p>Bonjour,</p> <p>dans la version 67818 du 2012-11-20 09:00:02 téléchargée le 27 mars 2013, il y a un problème chez moi (Spip 2.1.19, kit v. 5). Dans le fichier «seminaire_pipelines.php» il faut ajouter les marqueurs php ("<code><?php</code>" au début et “<code>?></code>” à la fin).<br class="autobr" /> Bien cordialement,<br class="autobr" /> Simon</p> Séminaire LATP 2012-06-22T18:05:35Z https://files.spip.org/Seminaire-LATP#comment458679 2012-06-22T18:05:35Z <p>Bonjour<br class="autobr" /> Version du plugin, du spip ?<br class="autobr" /> Le groupe de mot clés est-il toujours existant ? Est-il toujours affecté aux événements ?</p> Séminaire LATP 2012-06-22T13:53:03Z https://files.spip.org/Seminaire-LATP#comment458670 2012-06-22T13:53:03Z <p>Bonjour,</p> <p>Depuis cette mise à jour, lors de la création d'un événement, la liste des mot clé pour caractériser cet evenement ne s'affiche plus... Quelqu'un d'autre a t il rencontré ce pb ?</p> <p>Merci d'avance,</p>